PDA

View Full Version : [ubuntu] Problem installing nautilus elementary,



cakerapujangga
January 7th, 2011, 11:42 AM
when I try
apt-cache policy nautilus it become like this,

Installed: 1:2.32.0-0ubuntu1-ppa1
Candidate: 1:2.32.0-0ubuntu1-ppa1
Version table:
*** 1:2.32.0-0ubuntu1-ppa1 0
100 /var/lib/dpkg/status
1:2.32.0-0ubuntu6~ppa160 0
500 http://ppa.launchpad.net/am-monkeyd/nautilus-elementary-ppa/ubuntu/ maverick/main amd64 Packages
1:2.32.0-0ubuntu1.1 0
500 http://archive.ubuntu.com/ubuntu/ maverick-updates/main amd64 Packages
1:2.32.0-0ubuntu1 0
500 http://archive.ubuntu.com/ubuntu/ maverick/main amd64 Pack
As you can see I allready add the am-monkeyd ppa but when i'm update & upgrade, there were no change.

stanca
February 3rd, 2011, 12:27 AM
Try this script,it will install and start the latest nautilus elementary from bzr branch:
http://dl.dropbox.com/u/10704281/Nautilus-elementary%20bzr%20branch%20installer.sh

Good luck and enjoy! ;)

cakerapujangga
February 4th, 2011, 06:17 PM
Try this script,it will install and start the latest nautilus elementary from bzr branch:
http://dl.dropbox.com/u/10704281/Nautilus-elementary%20bzr%20branch%20installer.sh

Good luck and enjoy! ;)

Hey, thanks.
I've tried the script but no change,:(