PDA

View Full Version : [ubuntu] System -> Shutdown button disappeared



miha2
January 1st, 2011, 10:43 PM
So, hello everybody. I have some questions, but will explain the situation first. I recently tried to upgrade to 10.10, but had to unplug the internet cord, so canceled the upgrade. Then I tried to upgrade again, and it continued upgrading, starting from the moment where I stopped it. It upgraded, but when I restarted the system and chose Linux (installed through Wubi), I got to GRUB> window, all black. Couldn't do anything there, didn't know how and what I should have been doing in there. So, then I reinstalled system, and looks like I forgot to change the name, and it was left as is. I reinstalled it again (good that I downloaded the image and put it in the same folder with Wubi), and wrote the name I wanted - just "linux". So, now whenever I log in, I see the login windows saying "C2D" (my PC's name), and password is required. I changed it, but still, it's not the same look as it was before. And if I want to restart or shut down, I have to press the power button. But I want to just click System and then Shutdown to display the shutdown window. Also, when I log in (write password, hit Enter) Power management window shows up and says something, then "cancel" and "force quit" (sorry if I'm wrong here, using Russian linux). So, I tried "rm -rf (whatever else continued here)", tried "sudo dpkg-reconfigure gdm", nothing works. So, how do I get the screen I used to have and like?
P.S. ready to reinstall Linux, just do whatever possible to resolve it. Hope you guys help me. Thanks in advance.

miha2
January 2nd, 2011, 12:07 AM
OK, so. Looks like it fixed itself.