PDA

View Full Version : [SOLVED] enable desk top gone from gconf-editor?



gmenfan83
December 31st, 2010, 08:18 PM
ok earlier i was trying to get the deformation option in compiz working and one suggestion was to tick the enable desktop option...so i did but it wound up not to be the problem so i went to change back to default and its gone and i cant access my desktop to do anything like change wallpapers etc

gmenfan83
December 31st, 2010, 08:25 PM
solved....for anyone interested who may do this themselves you can open up gconf-editor...select the edit tab and hit the recently used option and you can restore your previous alterations