PDA

View Full Version : [ubuntu] Alt+



dannytherocker
December 17th, 2010, 09:45 AM
Hi, just upgraded to Maverick. Can't fix a problem: I'm used to connect via ssh to my server, where finch is always open. I need to use combination of ALT+c or even ALT+p to manage finch's windows. On Maverick, ALT+c is tab "find" (italian keyboard) to be opened. How can I fix it ?? I own a Macbook pro, with generic 105 keyboard option enabled.

Krytarik
December 18th, 2010, 06:13 AM
Do you have commands for those actions?

Try setting them up via "System -> Preferences -> Keyboard Shortcuts", although I don't see the mentioned shortcuts used by any command, at least not at my machine.

PS: ...then please update your profile with the new version. I also had Gutsy before.;)