View Full Version : [ubuntu] How do I disable screen magnifier at startup? ubuntu 10.10

December 13th, 2010, 01:42 PM
Hi all, I was trying to get a screen magnifier working for a presentation. I enabled orca but it didn't work well. It magnified way too much and some elements came up really pixelated. So I started using another program (kmag) and everything was fine until I rebooted.

Now at the login screen the right half of the screen is just black. How do I disable this?

Another thing... I wanted to take a screen shot of the login screen but it doesn't seem to work! Any ideas?