View Full Version : [SOLVED] Cant get the CD to boot and stalls

December 12th, 2010, 01:26 AM
This is what is happening I downloaded the Ubuntu 10.04.1 LTS MD5 check and everything good for burning

Burned the image and restarted my laptop for installation.

Well I get the Ubuntu logo with the little points down and looks like loading but it stalls and does nothing after some time.

Don't know what to do I'm on Fedora now but I want ubuntu.

Any help will be appreciated.

December 12th, 2010, 01:50 AM
What graphics card do you have in your machine?

December 12th, 2010, 04:48 PM
Intel Graphics Media acelerator 4500MHD

December 12th, 2010, 05:24 PM
Gain access to the boot options page. Then press F6 and enable 'nomodeset' parameter. Continue boot. Lets see how far that goes.


I would also suggest to "Check the disc for defects" from the same page.

December 12th, 2010, 05:39 PM
The computer stalls before that screen.

December 12th, 2010, 05:51 PM
Not if you're getting to the splash screen.
At the purple Ubuntu splash screen press any key then from the new screen press F6 and use the nomodeset option.

December 12th, 2010, 06:28 PM
On the splash screen I pressed any key and got the options.

I checked the disk and it has 1 defect

Pressed F6 and no mode set
Try Ubuntu without installing
And again it stalls, and the Caps Lock light blinks.

December 12th, 2010, 06:36 PM
Have you checked the MD5SUM on the downloaded .iso file?


If that checks out I would burn another disc from that .iso file at the lowest possible speed. Then boot from that disc and again check for errors.

December 12th, 2010, 07:01 PM
And if the disc turn out to be ok, I would recommend to try some other boot parameters from F6 menu as well. Specially acpi=off or noapic. There are 6 of them and you need to try all of them one-by-one. Any of those might work magically.

December 12th, 2010, 07:02 PM
# MD5 checksums generated by MD5summer (http://www.md5summer.org)
# Generated 12/12/2010 2:01:43 PM

b4faa186c2419dc26e522e5f82e268a1 *ubuntu-10.04.1-desktop-amd64.iso

December 12th, 2010, 09:09 PM
I tried acpi=off, noapic, nolapic and edd=on they all stall. :(

December 14th, 2010, 06:43 PM
I wil make another copy of ubuntu cause this one has a file that corrupted that surely is the problem.

December 19th, 2010, 03:26 PM
Well I burned the alternate CD it runs and starts installtion but even that the checksum is fine before burning when installing the base system it encounters many corrupted files.

December 19th, 2010, 05:51 PM
Well I burned the alternate CD it runs and starts installtion but even that the checksum is fine before burning when installing the base system it encounters many corrupted files.
Sounds like your CD burner Drive is doing the damage here.

If you've got a USB stick, you can use that for installation (if Bios supports USB boot).



December 22nd, 2010, 08:51 PM
I,m installing the flashdrive right now

y Bios has the usb options on the setup but when I hit F12 it does not show the USB boot option.
I'll try anyway.

December 22nd, 2010, 09:24 PM
It did run! thanks a lot!!!. It had the options for Lucid instead of Karmic that's good for me. I checked and got to the menu where I can choose demo or install but I didn't go on installing right now cause I'm working right now. I tell you later or tomorow about how it goes

December 23rd, 2010, 04:12 AM
All set and installed. Worked perfectly :)
So the problem was my DVD drive I'll clean it and see how it goes for now this thread is SOLVED

December 23rd, 2010, 04:15 AM
Another happy customer :-)