View Full Version : [ubuntu] Problems with a new touchscreen laptop

December 11th, 2010, 07:46 PM
A couple of weeks ago I purchased a touchscreen laptop which had the option to have ububntu installed from the factory as the OS. After finally recieving my laptop 6 weeks later, I turned it on and I ahve Ubuntu 10.4 but my touchscreen doesn't work (can it in 10.4?)

Frustrated with this, I did my homework and found that 10.10 woould be better so I tried to use the Install/Update manager to upgrade.... it didn't do anything. I downloaded the 10.10 iso and made a boot disk, restarted the laptop and the laptop won't recognize the disk (tried it using my pc and it worked).

I also tried this (install) with the Ubuntu netbook edition. I also tried to use my pc to make a boot usb stick that won't work either.

If I can get some help that would be great as my 'Portable Touchscreen' laptop has to have a keyboard and mouse plugged in to use it.

My specs are:

DreamBook ePad A10 Plus
Processor: Intel Atom N450 1.66G -32nm
Display: 10.1" LVDS LCD 1024x600
Graphics: Intel Graphics media Accelerator 3150 up to 256MB
Memory: 2gb 667MHZ
HDD: 250GB (partitioned in two(50G, 200G)
Wireless: 802.11 b/g/n Wireless
Modem: Buit in 3.5G wireless
OS: Ubuntu OEM

Can anybody help?

December 11th, 2010, 09:43 PM
What do you mean by "it didn't do anything" and "the laptop won't recognize the disk" and "that won't work either"?

People need better clues from you in order to try to help.

December 12th, 2010, 10:29 AM
What I mean by ....

'It didn't do anything' :

When I opened the update manager I clicked on Install Updates , I entered my password, a window came up saying it was reading packet information, the window dissapeared and it goes back to the update manager. I sat there watching untill my screen locked but it did nothing.

"the laptop won't recognize the disk" :

when I restarted the laptop I told it to boot drom dvd drive only. When it did this it said that there was no boot disk and to restart the laptop. I chose to have disk boot only as I had disk then HDD boot and it would try to read the disk, fail then boot from the HDD which has the wrong os on it.

"that won't work either"

I tried to make a uisb boot drive. I clicked on the USB creator on the install disk I made. The 'Make Startup Disk' window opens. I Select the drive to which it will be going but the 'Make Startup Disk' button stays greyed out. I have tried this with a 10.10 boot disk and a unity boot disk, both programs from both boot disks do exactly the same thing.

I hope this helps.
If it is possible how, can I wipe the hard drive and start again?