PDA

View Full Version : [ubuntu] DVD drive won't recognize commercial cds/dvds



asfinfrock
December 8th, 2010, 06:07 PM
I'm not entirely certain this is the right forum for this, and if it's wrong please let me know.

I'm relatively new to Ubuntu. I'm using 10.10, 32 bit, on an Acer Aspire 4730z laptop. Whenever I put a commercial cd or dvd in the drive, it spins for a moment, then stops and the light on the dvd drive turns off. The computer acts as though there is nothing in the disc drive. I have tried to manually mount the drive with a disc in, but receive the response "no medium found on /dev/sr0" I know that it worked in the past because I have backed up cds and dvds since converting to ubuntu, but I don't know which version I was using at the time. Any advice would be greatly appreciated.

As a note, if I put in a blank cd/dvd or one I have previously burned, it has no trouble recognizing it.

labinnsw
December 10th, 2010, 01:52 PM
The material necessary to make this work can be found here (https://help.ubuntu.com/community/RestrictedFormats)

asfinfrock
December 10th, 2010, 03:48 PM
I should mention that I have already installed the restricted formats packages, as well as libdvdread4 and css files.