PDA

View Full Version : [ubuntu] Huawei modem Issue



maddy_in65
December 8th, 2010, 06:36 AM
I am using Huawei E122 for 3G broadband. It is working flawlessly before but i don't have any option to check 3G signal data hence i installed ixconn but it was not working. I had installed mobile partner acer aspire one version. After that I am not able to use Huawei modem. I cant connect to Internet with it. Is it due to mobile partner installation. It was not shown in installed programmes, so i cant uninstall it. The same modem is working fine in vista.
How can i uninstall it and is there any good app to check 3G signal strength.

alexfish
December 8th, 2010, 04:43 PM
get in touch with the software people or find out if they support bugs reporting
or have forums.

Can only suggest reinstalling modem-manager and see what happens

alexfish

maddy_in65
December 9th, 2010, 06:16 AM
get in touch with the software people or find out if they support bugs reporting
or have forums.

Can only suggest reinstalling modem-manager and see what happens

alexfish

I want to uninstall the modem manager but it doesnt shows in software manager and not even in synaptic. Any idea how do i uninstall it.

alexfish
December 9th, 2010, 11:06 AM
appols

in synaptic it lists as modemmanager (all one word)

Can you also post which version of Ubuntu been used

alexfish

maddy_in65
December 9th, 2010, 01:31 PM
appols

in synaptic it lists as modemmanager (all one word)

Can you also post which version of Ubuntu been used

alexfish


I am using Ubuntu 10.10 now. I have checked synaptic for mobile partner, now i will check for modemmanager package. But if i uninstall it, is it uninstall mobile partner only or it will cause any issue with Network drivers.

alexfish
December 9th, 2010, 02:38 PM
Hi

From post , "RE INSTALL MODEMMANAGER " not unistall

if the modem manager is still "installed" leave as is

modem manager in 10.10 has signal strength indicator , look at the icon

but before trying anything have a look here: Post #36

How To : Mobile Broadband Connections [ Ubuntu 10.10 : 10.04 : 9.10 ] (http://ubuntuforums.org/showthread.php?t=1466490)

if the problems persist then try "re installing the modem manager"

the system should be OK by re installing the modem manager , it does not effect network settings

alexfish