View Full Version : [ubuntu] Soundcard configuration lost, help needed

December 7th, 2010, 05:24 PM

I am newbie to Linux. I am having sony VPCF11 series laptop installed 10.1o with 2.6.35 Kernal.

Earlier I was able to use soundcard by analog output though my HDMI soundcard wasn't working. Read in forums as Alsa 1.0.23 could fix, so I tried to install them. Unfortunately I encountered few issues there and couldn't get it done. Now I lost everything on Sound Preferences.

When I see "Sound Preferences" no Hardware details displaying, in Output Tab I just see "Dummy Sound".

I tried google for installing soundcard but not much luck. I also tried http://monespaceperso.org/blog-en/20...id-lynx-10-04/ (http://monespaceperso.org/blog-en/2010/05/02/upgrade-alsa-1-0-23-on-ubuntu-lucid-lynx-10-04/) this but couldn't get it work....

aplay -l --> shows as
aplay: device_list:235: no soundcards found...

Can some one help me to install soundcards back? I am not sure anymore as where to start. Hoping for some directions. Any help is appreciated..

Note:= I did post in Newbie/Installation section but not much luck on getting help.

Thank you.