PDA

View Full Version : [ubuntu] Deleted the sound card trying to fix it :P & Separate home partition



solvision
December 7th, 2010, 03:01 AM
Hey Guys

I've trawled the web for solutions to this but cant seem to find it, so can someone guide me through it?

My system is: Asus Eee PC 1000HA. I had Ubuntu 10.04 and 10.10 installed. The sound card worked fine in 10.04 and at first worked fine in 10.10, but after a few updates (and I see a lot of others seem to be having a similar problem) the mic stopped working 10.10.

So now i have Pinguy 10.10 (which i realise is Ubuntu 10.10 with extras) and yes the mic wasnt working. I tried to do Alsaupgrade following a tutorial and it didnt compile properly. Having not done (or paid attention to on how to do) a backup of the old sound settings, I now have no sound card detected.

Can someone show me how to reinstall my sound card. Preferably Ubuntu 10.04 version so that my mic works?

I also over the weekend, for the first time, put my /home partition on a separate partition. With Pinguy 10.10 install. When i went to install Ubuntu 10.04 on another partition, everything looked great (pointed it to /home and the other partitions in /media/whatever), but when booting up to Ubuntu 10.04, it looks like only half the operating system.

I can see there are conflicts because its trying to use the same files. Is there a way to share the /home files, with 2 perfectly working OSs?

Thanks so much in advance.

solvision
December 12th, 2010, 06:18 AM
Bump