View Full Version : [ubuntu] Installing a Linksys E2000 wireless router in Ubuntu 8.04

December 7th, 2010, 02:44 AM
Hi folks --

My 10 year old D-Link wireless router just croaked. So I got a Linksys E-2000 replacement and successfully installed it on a Lenovo X-2001 running Windows 7, and on an HP Pavilion tx-2000 running dual boot Vista and Ubuntu 9.10. Both worked fine, however, so far I have not been able to install it on an old IBM Thinkpad R40.

Here's the situation. The Linksys instructions call for "Clicking on Set up your Linksys Router, and then clicking on Setup, [/B] after inserting the installation CD provided by Linksys. That, as indicated above, worked on the Lenovo/Windows 7 and the HP running Vista/Ubuntu, but not on the old Thinkpad.

Here's a screen shot of what I get when I open the Linksys CD (executables that Ubuntu doesn't know what to do with):
file:///home/atravnic/Desktop/linksys%20setup%20screen.png (not sure you can open this, somebody please tell me how to do it right).

I guess my basic question is, how can I execute the correct executable to get this thing installed?

Whatever other info you need, please holler.

Thanks, Fred