PDA

View Full Version : [ubuntu] Canon MX330 32-bit



lupercal
December 5th, 2010, 07:10 PM
Im a noob to this forum, but i've been immersing myself into linux for the past 2 months.

I dual-boot vista and ubuntu on my laptop, and ubuntu on my desktop. But the Canon MX330 isn't on the supported printer list. so, i found the drivers on the European site for Canon. Untarred, installed. Tada.

Long story short, i installed all drivers but when i print something, say a HTML page, it shows the progression about how much the printing is done already. Except when it's done, nothing actually prints out. It says in the printing window that "the printer is online". when i run the troubleshoot feature, it displays the same message. The only problem is, it's not actually printing, even though the computer thinks it might be.

I hate having to mail myself my files, reboot, log into vista just to print a single page...

eewoz
December 5th, 2010, 09:52 PM
I have a Canon MP620B that I was never able to get to work with Linux. I haven't tried in a year or two so maybe something new has come along since then. I ended up buying an HP that works great.