PDA

View Full Version : [SOLVED] Weird button on my keyboard



Flauwrens
December 3rd, 2010, 10:24 PM
Ok I realise this has little to do with ubuntu but I know of no other forums with kind nerds to aid me.
I have just unpacked my new laptop and installed Ubuntu on it. I noticed a button on the keyboard and I have no idea what it does.

http://i54.tinypic.com/m8k5c3.png

This is what I see when I click it
so.. what does it do?


thanks in advance

Ad1217
December 3rd, 2010, 10:31 PM
can you describe what it looks like?
Based on the screen shots, I think it would be either disabling scrolling (on the sides of the touch pad) or disabling the touch pad altogether.

Flauwrens
December 3rd, 2010, 10:43 PM
can you describe what it looks like?
Based on the screen shots, I think it would be either disabling scrolling (on the sides of the touch pad) or disabling the touch pad altogether.

It does not change the behaviour of my touch pad
(It doesn't scroll either way, I'm trying to fix hat as well)

the button looks like the icon on the screenshot
just a white box with a cross on it
http://i52.tinypic.com/9ixlxg.jpg

Ad1217
December 3rd, 2010, 10:49 PM
what type/model of computer do you have?

Flauwrens
December 3rd, 2010, 11:01 PM
what type/model of computer do you have?
It's a Dell Inspiron 15 laptop

Ad1217
December 3rd, 2010, 11:08 PM
perhaps it is the eject button? try putting in a disk and see
or internet... could be a lot of "enable/disable" devices...

Flauwrens
December 3rd, 2010, 11:10 PM
Doesn't do anything either.
I thought someone here would know, seeing as there is a built-in icon in ubuntu when I press it.


Thanks anyway, I appreciate it.

chriswyatt
December 3rd, 2010, 11:13 PM
That button is supposed to disable/enable your touchpad by the looks of it, I guess it's not working as it should.

Have you still got Windows on there? You could try out the button on Windows and see if it's an Ubuntu specific issue.

Flauwrens
December 3rd, 2010, 11:14 PM
That button is supposed to disable/enable your touchpad by the looks of it, I guess it's not working as it should.

Have you still got Windows on there? You could try out the button on Windows and see if it's an Ubuntu specific issue.
Aah that might explain a lot

My touch pad is not detected as a touch pad but as a ps/2 generic mouse, so I can't scroll with it. I'll try rebooting in windows.

Flauwrens
December 3rd, 2010, 11:23 PM
It is indeed a button to disable the touchpad, but because my ubuntu doesn't recognize my touch pad as a touch pad, it doesn't work for me when I'm not in Windows.
Thanks for the help