PDA

View Full Version : [ubuntu] Can't install from usb



WhYSoOoSerious
December 3rd, 2010, 06:45 PM
when i boot with usb flash disk ... the boot stuck at this ,

Start booting from USB device ...

SYSLINUX 3.84 2009-12-18 EBIOS COPYRIGHT (c) 1994-2009 H. Peter Anvin et al

so what is that ???

some info about what i did :

I Re downloaded 10.10 like 5 times at least to ensure it is ok

i tried it in vmware an it worked

i tried the usb flash disk in two laptops .. stuck in the same boot screen

i tried to boot with 10.4 .. worked well ( and always worked well with me with previous version

sikander3786
December 3rd, 2010, 10:10 PM
Check the integrity of your downloaded image instead of downloading it again :-)

https://help.ubuntu.com/community/HowToMD5SUM

If the sums match, again try to create a startup USB disc.

Which software was used to burn it to the USB drive? I would recommend unetbootin this time.

http://unetbootin.sourceforge.net

WhYSoOoSerious
December 3rd, 2010, 11:01 PM
i used ultra iso and i checked with MD5 check sum ... seemed ok

any way i will try unebootin and will see how it goes

thnx man :D