PDA

View Full Version : [xubuntu] No option to hibernate from gdm



bedege
December 2nd, 2010, 09:58 PM
Hi
I'm using Xubuntu 10.10 on a Toshiba laptop. Since I upgraded to Maverick, I noticed that the gdm login screen does no longer offer the option to hibernate my computer :(. The bottom right button can be used to "stop, "restart" or "suspend" but no "hibernate" option.
I looked at the option the gconf-editor can toggle for simple-greeter, but no mention of "hibernate" option anywhere.
Do you have the same issues on your laptop? How to make that "hibernate" option reappear :confused:?
Thanks

bedege
December 3rd, 2010, 07:51 PM
Anyone with the same concern?
):P

bedege
December 4th, 2010, 06:50 PM
up

bedege
December 9th, 2010, 12:00 AM
up):P

Graeme.N
December 30th, 2010, 03:29 AM
I've been having a similar problem on an Acer Aspire 3054WXMi laptop, and after finding nothing helpful to this problem, I was about to post about that and other problems I'm having. I decided to have one last "poke around" before I posted and ... I found ... the answer!!! \\:D/

Go to "Applications" - "Settings" - "Settings Editor". Choose "xfce4-session" on the left and then open "shutdown" on the right and you'll see 2 settings: "ShowHibernate" and "ShowSuspend", whose values are probably set to "false". Select the setting you want to change, click the "Edit property" button (looks like a pencil) and tick "Enabled" and click "Save". Close out of the Settings Editor and you should find that hibernate and/or suspend (depending on your selections) options will now be available to you.

Enjoy! - I know I will! \\:D/

TTFN.,
Graeme

java.artisan
March 21st, 2011, 05:25 PM
Thanks man ! :-)

bedege
March 24th, 2011, 08:48 PM
Hi there
I wanted to test the solution proposed. I checked on two machines (one running Xfce4.6, the other Xfce4.8) but none of them showed "shutdown" on the right, under "sfce4-session".
What Xfce release do you have?