View Full Version : [ubuntu] Failed to boot from CD

December 2nd, 2010, 05:38 AM
I was trying to install Ubuntu 10.10 32-bit from the bootable DVD I burned and I've set the priority in the BIOS to CD-ROM and then to Harddisk yet it keeps loading Windows 7 directly without asking me to press a key so I can load from the Ubuntu CD. I used to have 10.04 a few months ago working well so I tried to insert its CD to check and no, it went straight into Win7 although it worked fine just a few months ago.
Any help with that? My DVD rom works well inside Win7.

December 2nd, 2010, 07:37 PM
Check your BIOS again. You might have forgotten to save your changes.

December 2nd, 2010, 08:44 PM
Yes if the older CD used to work before, there is definitely something wrong with Bios configuration.

And I would also recommend to burn the new disc image to a CD instead of DVD.

December 2nd, 2010, 09:34 PM
Sometimes having the CD first in the bios just doesn't work. There is a per session boot menu with a key prompt at power up like you would to access the bios. Mine is f12 yours may be this key or another including the esc. Look on Google for the manual or post the computer model we can probably find it if you can't