View Full Version : [ubuntu] start up usb taking forever to load

December 1st, 2010, 03:57 AM
I get to the screen with ubuntu (10.4) and the dots filling up and emptying and it just stays there for over 10 minutes.

I know the flash drive is fine as I used it to install ubuntu on another machine last week.

I tried install ubuntu from a different flash drive a couple days ago and had the same problem.

The machine I am installing on has a 3 TB raid array and another ~ TB of space otherwise. I fear the usb stick is running some check on my drives before loading and this is what is taking forever.

Any thoughts?

December 1st, 2010, 01:03 PM
I have not noticed that symptom with big drives before. Same thing happened with 256MB memory though.

December 2nd, 2010, 08:50 PM
I doubt it has anything to do with the stick. I have the same problem with a CD.
I've got 4 gig of RAM in there. I have tried using an 80GB hdd, 250GB hdd, and no hdd with similar results.

Cinohpa, are you trying 32 or 64 bit?

I am trying to load 64 bit. I am going to try 32 bit. If it works better I will let you know...

edit 2:
32 bit loads waaaaay faster.