View Full Version : [SOLVED] battery applett in top pannel missing

November 30th, 2010, 04:14 PM
Thanks to community, my problem solved when I updated Bios of my machine to 1.18 (http://www.acer.co.in/acer/service.do?LanguageISOCtxParam=hi&miu10einu24.current.attN2B2F2EEF=3350&sp=page15e&ctx2.c2att1=158&miu10ekcond13.attN2B2F2EEF=3350&CountryISOCtxParam=IN&ctx1.att21k=1&CRC=832315095)(from Acer official Website).

dear friends,
I am little new to Ubuntu and Linux. I was using Ubuntu excellently in my old laptop Acer Aspire 5920. Recently I installed Ubuntu 10.04 in my new Acer Aspire 4745 and I am very much disappointed since it could not configure correctly. one of the problems is my battery applet is missing at right corner of top panel, I tried by 'add to panel' by right clicking it but no use, and I also tried from Power Preference, when change the settings 'display always' it displays but doesn't response to battery changes.
As far as I thing it is some system configuration problem, Ubuntu could not detect the battery as it seems to me.

Another problem is I could not record sound using Gnome-Sound-Recorder.

Please give me some solution since I am new and don't have much software knowledge.

November 30th, 2010, 04:31 PM
May this help you? http://ubuntuforums.org/showthread.php?t=1564995


December 22nd, 2010, 09:43 AM
Thank you, it helped me