PDA

View Full Version : [ubuntu] ubuntu not showing login screen



vishnuscorpion
November 29th, 2010, 05:16 AM
my karmic koala boots directly into the desktop,not showing login screen...its seen from two days before...formerly it was ok....any help will be highly appreciated

sisco311
November 29th, 2010, 11:49 PM
Go to System -> Administration -> Login Screen and disable automatic login.