PDA

View Full Version : Asus eeePc netbook help



Chriskoz
November 29th, 2010, 12:56 AM
Hey all, I really need some help.
My wife has an eeePc Netbook that is running XP. It keeps getting viruses and I do not have the reinstall CD, nor does f9 work on it anymore so I thought this may be a good time to install linux/ Ubuntu. I downloaded it on my MacBook, and loaded the .iso file onto a USB flash drive using the Disk Utility program, I tried using Terminal but kept getting a message that the file could not be found. I also converted the file to a .dmg in case I need that.
I tried to load it on the eee by first setting the bios to boot off of USB device, but every time I tried it kept asking for a proper boot device. Is this an eee problem or something else.
Any help is greatly appreciated, I really want to get this working so I can be rid of Windows.
Thanks
Ck

dandnsmith
November 29th, 2010, 11:33 AM
Possibly you haven't created the usb content correctly from the iso file. You should be able to browse the file structure on the usb stick, and see what looks a bit like a normal structure.

Have a look at pen drive linux site (http://www.pendrivelinux.com/), which has foolproof methods for creating these setups from iso files.

Chriskoz
November 29th, 2010, 05:54 PM
Thanks Derek, I appreciate the help.

Chriskoz
November 30th, 2010, 01:22 AM
I recreated the USB stick using my PC and the pen drive installer. When I plug it into the netbook, I keep getting an error that says "Reboot and Select Proper Boot Device or Insert Boot Media in selected Boot device." Anyone know how to remedy this?
Thank You

leclerc65
November 30th, 2010, 01:51 AM
Try the Windows version of Unetbootin:

http://sourceforge.net/projects/unetbootin/files/UNetbootin/494/unetbootin-windows-494.exe/download

Chriskoz
November 30th, 2010, 03:00 AM
Thanks for the help. I actually did an esc right at start which took me to a screen where I could select the USB drive for boot. Started up and loaded no problem, and I love it already.
Thanks again