View Full Version : [all variants] Can't boot from USB!! (on a Compaq CQ61 410EJ)

November 27th, 2010, 02:31 PM
So, I was trying to pay around with Ubuntu and Jolicloud via a USB boot-disk, but my computer won't boot from the USB.

I went into my BIOS and changed the boot order to USB first, but nothing.

Actually, not nothing (but this also happened before I adjusted the BIOS); When I try to start to computer, if any USB device with an HD (flash drive, my Archos tablet, and my creative MP3 player), is plugged in, it freezes on the manufacturer's splash screen before it even gets to the GNU boot loader (I do Ubuntu and Win7). I don't like it.

I also threw this question up on the HP support forum, but nothing seems to be moving over there.

So how do I keep my boot from freezing when I have a USB drive plugged in?

November 27th, 2010, 04:05 PM
Have you upgraded to the latest BIOS? As you have already tried several USB devices, it's the only thing i can think of.

November 27th, 2010, 04:21 PM
I have tried several devices, but I don't even know how to update my bios. I always install all my updates both in my windows and ubuntu partitions... so if that does is... well, it's done.