View Full Version : ubuntu keeps asking for password for workgroup

November 26th, 2010, 12:45 PM
Hi guys,

I have a desktop pc with windows 7 and a netbook with ubuntu netbook remix 10.04.

A while ago I had succesfully set up a network where I could see the files on my desktop pc using my netbook. But suddenly ubuntu couldn't detect my desktop pc so I restarted homegroup on my windows 7.
Now whenever I want to check out my files using ubuntu it asks me for a password.

I have a laptop as well which uses XP. My windows (user)password worked there but is not working on ubuntu. So I checked off the password protection on windows 7. I can now log in using my XP laptop without a password. But ubuntu keeps asking me for one.

Everytime I try to get in it pops up a little screen with keys in it and the following
username: here it says my ubuntu username, but i have also tried to put in my windows username, no luck so far
domain: which always stays as workgroup
password: empty so far. I have tried many things, my ubuntu password, my system password, my windows password, nothing worked

Anyone got a clue? Cause it worked perfectly before, why all of a sudden isn't it working?

Thanx in advance