PDA

View Full Version : [ubuntu] Wacom Bamboo CTH-460 in Maverick



mr_black
November 24th, 2010, 02:57 PM
Hello everybody,

I tried installing my Wacom Bamboo on my Maverick using Martin Owen's PPA (https://launchpad.net/~doctormo/+archive/wacom-plus?field.series_filter=maverick). The pen function (with pressure sensitivity) worked great. But sadly I couldn't get the touch functionality to work.

Can anybody help?

Thanks,
Mark

Favux
November 24th, 2010, 03:35 PM
Hi Mark,

Please see the Bamboo P&T HOW TO (http://ubuntuforums.org/showpost.php?p=9496609&postcount=1).

No touch at all?

mr_black
November 25th, 2010, 10:55 AM
Thanks for the reply. Judging by posts I've read you're the expert on this.

No touch at all. But I haven't tried your solution yet. I've seen it before, but then I was allready using Martin Owen's PPA. I figure I need to roll back everything I did with that PPA and start with your tutorial. Let's see if I'm able to do that ;-)

I'm planning to buy the Bamboo for my sisters birthday as well... I did a check under Lucid, en there the touch worked straight away using the Martin Owen PPA. Only here the multi touch is failing... But that is another problem.