PDA

View Full Version : UNR 10.10 Broadcom Wireless



magnusprime
November 23rd, 2010, 07:59 PM
OK.. I did a search and found alot of possible things, but none of them make sense to me right off...

I am trying to run UNR 10.10 from a LiveUSB drive on my Lenovo S10 netbook, and it pops up and runs just fine. However, my Wireless wont work. It says I need a proprietary driver for Broadcom STA Wireless, and when I click Activate, it says its downloadind and installing, however it faisl everytime with the following message:

SystemError:installArchives() failed


I have tried the same procedure after plugging the netbook into the wired network, and I get the same error.

Ideas?

Thanks.

Fafler
November 23rd, 2010, 08:15 PM
In my experience, the Broadcom wireless devices doesn't behave very well under Linux. I brought a Intel 5100 wlan adapter from eBay and changed it in my Dell. Got rid of all my wifi problems and 150 mbit instead of 54. I think i paid around $12 including shipping.

Another road to try is the alternative driver. Go to System -> Administration -> Additional drivers and look for it. Or you could try ndiswrapper.