PDA

View Full Version : [SOLVED] Crazy Firefoxity



Christopherj
November 23rd, 2010, 03:56 AM
So I have had a really weird problem with Firfox lately. It's constantly timeing out webpages... I completely wiped and put in a fresh install of 10.10. and it still did it. I loaded Midori and now it's only doing it some of the time. I turned off the Ubuntu add on for firefox and it's just looping me through the same Google page. The only thing I've done with my Wi-Fi is change from WPA to WEP so my PDA would get internet, And it seemed to start after that. I've switched back and forth between different SSIDs and securtity codes... I have internet. Software Center Works, Update Manager works, just no web browsing... I'm sure someone out there has had this issue before and I'm sure there's another thread out there with this problem. If anyone out there has any idea's or Links I love to hear em'

Thanks!
Chris

uncaspi
November 23rd, 2010, 04:08 AM
There have been a lot of this lately. Try to create a new user account and log in and see if the problem persist. From the postings before it seems to be related to firefox. Have you tried another browser?

Christopherj
November 23rd, 2010, 04:44 AM
Yeah, Midori has worked well, it's only had a hiccup or two, I'll try making a new account. But I agree, it must be in a firefox update somewhere. Where should I keep my eyes peeled for an update to fix this bug??

uncaspi
November 23rd, 2010, 05:14 AM
It's possible not a bug but a security problem in firefox.
Look at this. It's similar to yours.

http://ubuntuforums.org/showthread.php?t=1626912

Christopherj
November 24th, 2010, 05:55 AM
I'm marking this one off as solved because setting up better security seemed to aid my issue but then 10.10 wont even reconize my usb netgear wg111 v3.. So I'm once again going to the fresh install... I know this isn't solving any issues, but I'm out of ideas...