View Full Version : [ubuntu] Installation Fail

November 18th, 2010, 11:04 PM
I've tried installing ubuntu 10.10 via USB (Sans Disk: Cruiser) in my Toshiba Satellite (350gb hd, 4gb RAM). It was running Windows 7 before I tried to install ubuntu. Not having installed properly (cat ran over the power cord overnight), I tried to reinstall ubuntu from the 'install ubuntu 10.10' icon from the desktop when in the trial option. I hangs on the screen where it says 'preparing to install ubuntu.

When first installed i reported the error and got an email:

Thank you for taking the time to report this issue and help to improve

Please show the output of the command 'sudo fuser -v
/var/cache/debconf/config.dat' run on this system. Please do not reboot
prior to running this command.

If you have already rebooted, then you should be able to resume your
upgrade without further incident; but to debug this issue to find out
what is holding the debconf lock, we need the output of this command run
before a reboot.

** Changed in: pam (Ubuntu)
Status: New => Incomplete

package libpam-modules 1.1.1-4ubuntu1 failed to install/upgrade: subprocess new pre-installation script returned error exit status 1
You received this bug notification because you are a direct subscriber
of the bug.

Status in “pam” package in Ubuntu: Incomplete

Also, I've tried updating from the Update Manager and it hung on installing the downloaded updates.

I'm a complete noob as you can see. Please help.