View Full Version : [ubuntu] ATI radeon 3400 series problems

November 17th, 2010, 12:16 PM
First of all, say hello to everyone and thank if you are reading this.

I've been a windows user about 10 years, and I decided to try Linux, so I installed Linux Ubuntu yesterday night, and I'm getting really confused

First of all, when I started it up, it installed some drivers to move my graphic card, but my card doesn't work right and my computer get sometimes very slow with video things, so I decided to download the drivers I needed for my "ATI RADEON 3450 HD", downloaded and they where on a .run file, took me hours to discover how to open the file with the help of the net, "installed" them and reboot my computer, then it work even worse, like no drivers where installed, then I tried to run the package manager, and gave me an error that is supposed to be solved with "sudo apt-get install -f" buut when I try to use that I get this error:

"[Warning] Uninstall : inst_path_default or inst_path_override
does not exist in /etc/ati. This suggests that the ATI driver
is not installed, the ATI driver is only partially installed,
or the current ATI driver installed is an older version than the
one this script was designed for. Both files listed above are
required for determining where installed files are located.
To force uninstallation of the driver by guessing where the
uninstallation files are located, set the FORCE_ATI_UNINSTALL
environment variable and re-run /usr/share/ati/fglrx-uninstall.sh (this is not recommended)."

So, I installed the drivers wrong, but I dont even know how to install or uninstall them, I never used Linux and I'm really really lost and need some help or I think I'm going to start crying

Thank you for reading this, and sorry for my bad english : (

November 21st, 2010, 02:23 PM
I have a radeon 3450 as well and am having difficulties setting it up. (does not work with xbmc) There are many people that appear to be having problems with it. I tried getting it going about 6 months ago but ended up just throwing an nvidia card in (6600 gt which worked instantly). I'll try for one more day and probably end up buying another nvidia card since it does not appear that radeon cards are supported very well with Linux

Good luck.