View Full Version : [ubuntu] Dual-Booting: Windows boot disk won't recognize empty partition

November 16th, 2010, 08:18 PM
I've had Ubuntu 10.10 installed for a while and I recently cleared a partition to install Windows XP. However, when I load from the Windows XP boot CD, I get "7379one MB disk 0 at ID 0 on ?Bus 0 on atapi(Setup cannot access this disk)". I've tried just about everything.

Here's what my gparted looks like:


Any suggestions?

November 16th, 2010, 08:22 PM
IIRC, xp doesn't have the AHCI SATA driver built in, so you need to feed it the driver disk ( actual floppy, if you still have one of those ).

November 16th, 2010, 08:26 PM
Ah, thank you. Is there any way to load it without a floppy?

Edit: think I found something, http://aps2.toshiba-tro.de/kb0/TSB85017Z0000R01.htm

I'll give that a shot. I appreciate your help.

November 16th, 2010, 10:19 PM
Well I tried both the floppy and a patched setup disk to no avail. With the floppy I kept getting blue screens saying the setup was aborted in order to prevent harming my computer.

I don't know what to do at this point.

November 16th, 2010, 11:16 PM
Please do not have duplicate threads on the same topic.