View Full Version : [SOLVED] Black Screen after Ubuntu 10.10 Install

November 16th, 2010, 05:42 PM
I have tried, unsuccesfully, to install Ubuntu.

The install process itself seems to work just fine but once it comes time to actually load the OS it stops at a black screen.

I first tried a clean install with it being the only OS and then again from inside Windows after reinstalling it.

It wasn't until dual-booting that I actually noticed Grub and was able to try some of the troubleshooting methods I had found through searching (basically tried removing SPLASH and tried removing QUIET and SPLASH and adding XFORCEVESA) but it didn't make a difference.

One of the troubleshooting suggestions mentioned changing the resolution as it might be trying to use one that's incompatible with the card but I don't how I would edit the xorg.conf file they mention when the farthest I can get into Ubuntu is Grub.

I also tried booting into the recovery option but same result.

Specs for the machine I'm trying to install on are as follows:

Motherboard: Intel 875PBZ
CPU: Intel P4 3.0GHz
Audio: SB Audigy 2ZS
OS: Windows XP (SP3) / Ubuntu 10.10

November 16th, 2010, 05:54 PM
dont use xforcevesa (scary)

instead try with nomodeset or with video=vesa if nothing else works

November 16th, 2010, 06:37 PM
dont use xforcevesa (scary)

instead try with nomodeset or with video=vesa if nothing else works

Awesome, thanks.

Finally got into the OS using nomodeset.

Do I need to edit Grub now so it does that without my having to it every time or is something that can be fixed by installing the so-called restricted version of my GPU drivers?

I guess I want to be sure I'm not disabling something I might want/need later or might be able to actually fix now that I can get into the OS.

Activated the fglrx driver and am able to load without problems and without having to edit Grub.

November 16th, 2010, 11:22 PM
where do you input video=vesa? the same place you put nomodset? When ive used nomodset it boots verbose and comes up with a I for text input but it doesn't blink (GPU freeze?) any help is appreciated