PDA

View Full Version : [SOLVED] Wubi broken?



two00lbwaster
November 14th, 2010, 01:09 PM
I have been trying to install the netbook edition of 10.04 using Wubi and hav found numerous issues with this.

To start off with my netbook is an Acer Asprire One 751h-BGk(has a 3g card built in) and it comes preinstalled with Win XP.

I downloaded Wubi, ran it, chose Ubuntu netbook from the drop down, changed the space to 20GB and chose a password.

The installer then says downloading ubuntu-10.04-netbook-i386.iso.torrent, which seems to be the full 700MB, the installer then says that it's downloading ubuntu-10.04-netbook-i386.iso, but at the 10s remaining point it just drops the network connection by the looks of things.
Then, after a minute or two, it starts downloading the file again but at a much lower speed, so maybe a different mirror. Which also fails, and so on and so forth.

I have also noticed that Wubi just ignores the iso if you have it in the same folder as I tried this to get around the download issue. It is supposed to find it and use it as the install source.

I have ubuntu sat on a 4GB SD card at the moment, but it's a little slow and I'd like to get Wubi working but it seems that I'll have to wait for it to be fixed, or a new version to be released.

two00lbwaster
November 14th, 2010, 01:34 PM
Solved with this (http://ubuntuforums.org/showthread.php?t=1619878) thread's help.

I already had the 10.10 iso, I used Winrar to extract the wubi install file and ran that and it seems to be working.