View Full Version : connectivity issues: Asus EEE PC 901 and Desktop remix 10.10

November 4th, 2010, 01:00 PM
I am new to linux.

I have an Asus EEE PC 901 from a few years ago with an integrated wireless card (touted as the "integrated Intel Wireless Wi-Fi Link 4965 AGN LAN chip" on the website). I am running Ubuntu's Desktop remix 10.10.

My computer connects fine to any given wireless network the first time around, but will not connect to it again.

After I disconnect from a network, every time I try to connect again, it continually asks for the password, and never fully connects, but will spend about 20 minutes trying and asking for the password and trying again.

Sometimes, it will say it is connected (100% strength) but will never load the google start page. This will last about 2 minutes, then it will disconnect, and start the never-ending connection process again.

This happens with every network I've tried.

Any idea what is going on?


November 4th, 2010, 03:17 PM
Which password is it asking? If its the keyring password, then enter the keyring password (by default the same password as your login password), and not the WEP/WPA password.

November 5th, 2010, 11:50 AM
Its the WEP/WPA password, not the keyring.

After searching these forums, it seems there are a lot of connectivity issues, but I don't know enough about linux to know if the same issues that have been solved applied to me. However, after spending about half an hour searching, I can't see anything that seems like its the same connectivity issue, at least not by looking at a description of the symptoms that people set out.

More help?

November 5th, 2010, 12:01 PM
So, I don't know how I missed this thread:
but it deals with the same issue. However, I'm not sure if anyone found a solution. Its like reading a different language - was there a happy ending to this story?

November 5th, 2010, 12:16 PM
Doesnt look like it. Perhaps you can try ubuntu 10.04 which is the long term support version, see if that works better for you, until the problem is fixed.

November 5th, 2010, 03:25 PM
As far as I can tell, 10.04 is only supported for the desktop version, and is not offered for netbooks. This is an issue for me because I got an early EEE with an SSD, but an SSD back then meant that I only have 4 gigs of storage. 10.04 LTS Desktop is simply too big for me.

November 5th, 2010, 03:32 PM
I wasnt aware there was a big difference in space requirements (is there really?) but you can get 10.04 nbr here:

edit: corrected link
scroll down to see all versions and download the correct one.