PDA

View Full Version : [ubuntu] Totally erratic wireless in Maverick



Bucky Ball
November 2nd, 2010, 03:59 PM
Hi all,

As the title says ... wired is fine and fast. Wireless connects but connection goes from 100% to 53% at random, making the connection pretty pointless to use.

Probably get fixed in an update. I have tried uninstalling network manager and using wicd. No luck. Well, luck, as in I could connect, but exactly the same as Network Manager.

The card is a Realtek RTL8191SEvB. Machine: Toshiba Satellite Pro L510.

Any takers? Would really like to get this happening as everything in Maverick is working great apart from it. Most impressed!

BlackNinjaVirus
December 1st, 2010, 05:17 AM
Same here: Toshiba Laptop x505-q875 with RTL8191SEvB

Bucky Ball
December 1st, 2010, 01:15 PM
That's the one. Still no luck. Our ISP has just given us bonus Gbs and 3x the speed. The other machines are rocking whilst the Toshiba dawdles along behind with the same old probs. Love the thing apart from that.

seanfisk
December 7th, 2010, 08:25 AM
I've got the same problem with a Clevo B5100M, also with a Realtek RTL8191SEvB. Wireless doesn't work most of the time, and even when it does the signal jumps back and forth from low to high. I tried installing the drivers from the page below without success.

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFid=48&Level=5&Conn=4&ProdID=226&DownTypeID=3&GetDown=false&Downloads=true

Bucky Ball
December 7th, 2010, 12:08 PM
Well, we've all got the same issue but no fix. Not getting far with this.

Darael
December 10th, 2010, 12:45 AM
There's no fix for this yet, AFAIK, but there is a bug report at https://bugs.launchpad.net/ubuntu/+source/linux/+bug/675330 - those with launchpad accounts please mark it as affecting them so it gets some attention!
HTH

Bucky Ball
December 10th, 2010, 06:46 AM
Cheers Darael. Will do. :)

Strangely, just upgraded via network my wife's comp, Compaq 610, from 8.04 to 10.04 and seems to be having same issue.

Bucky Ball
December 29th, 2010, 02:53 AM
All machines now working great except for mine. Still eratic; anywhere between 56% and a 100%.