PDA

View Full Version : [ubuntu] 9.10 to 10.04 Upgrade appears to have hung



MarcoVincenzo
October 31st, 2010, 06:56 PM
I upgraded a machine this morning from 9.04 to 9.10 and it went off without a hitch. I then began another upgrade from 9.10 to 10.04 and it appears to have hung. Everything worked fine up through getting new packages, but when installing the upgrades; it got to Unpacking replacement javascript-common ... it opened a terminal window and stopped. It still says about 20 minutes remaining but it's been saying that for about half an hour. Is there any way I can get it to resume? What do I do now? Thanks

ziffolo
October 31st, 2010, 07:56 PM
well I waited to upgrade from 9.04 to 9.10 because I remember that last time my system didn't worked at all. If I remember correctly there was some issue with the video card (screw ATI Radeon) which didn't even allowed me to have a visual access to the desktop. Black screen + random coloured lines resembling somehow the word "Ubuntu", system frozen, that was all. Reinstalled 9.04 from the scrap.

Now 9.04 is not supported anymore, so I'm trying again the update crossing my finger... before that I tried to update the manager (terminal: sudo manager-update -d) if I remeber it correctly.

edit: sorry i didnt replied your question but I wanted to share my concerns xD I'm an Ubuntu newbue anyway...

ziffolo
October 31st, 2010, 07:58 PM
double post -.-'

mrgs
November 1st, 2010, 12:04 AM
http://ubuntuforums.org/showthread.php?t=1580857