View Full Version : [SOLVED] Instillation Problems

October 29th, 2010, 11:39 PM
Hey, I have decided to install Ubuntu on my Lapotop. It is an Asus G51J with an Intel i7-720Q. At first I tried installing the 64-bit version to complement what I am pretty sure is a 64-bit computer (at least advertised as such, I'm going to feel really foolish if I am wrong...). When I got that on the USB drive and restarted it just reset to Windows 7. I then opened up a startup menu where I selected the USB drive to start up from. A menu came up and a bunch of code and then it stopped starting up. I tried another option that I cannot spell out, same thing.

After that I got the 32-bit version and tried the same thing. When I just selected the USB drive, an Ubuntu screen came up with 5 dots. Every time I pressed a button the keyboard a dot lit up and when I hit esc, a f key, and anything on my number drive, it sent me to a list of code that I could not do anything with. If I pressed any key on the keyboard nothing happened but I could go back by pressing a button that would take me to the screen.

I tried the other option. It led me to the same screen but the dots were lighting up as though it was actually loading. Then it sent me to a black and white screen that looked like a maze. I restarted and tried again and the same thing happened as what happened on the first screen

Could someone please tell me what could be going wrong or help me get through this. Thanks.

Edit: After some digging around and further tinkering around, I was able to download 10.04 with a CD. I concluded that there seems to be an issue with 10.10 and Nvidia Geforce 360M cards as others have been getting the maze screen with that card installed. I hope this can answer this question for others that may be having the same problem.