View Full Version : Ubuntu Netbook 10.10 Alt+F2 workaround

October 29th, 2010, 11:22 PM
Alt+F2 does not work with the new Unity desktop.

I read I can use gmrun to bound Alt+F2 somehow but I have no idea how to do it. Can anyone run me through it?

Thank you

October 29th, 2010, 11:48 PM
install "grun"
then go into keyboard shortcuts
disable the normal run by clicking on it & pressing backspace
then click add
name: Run Command
command: grun

November 7th, 2010, 10:02 PM
thank you.