PDA

View Full Version : [ubuntu] Software installer - Dependency is not satisfiable



Boeby
October 29th, 2010, 08:20 PM
Hi all,

I installed the new Ubuntu 10.10 (Desktop i386).
I want to install as example "Boxee" which is available as deb-package but not in the official repository.
When i open it, the Ubuntu Software Center starts. But my problem is, that this software needs libraries. With the old Installer it installs the libraries automatically, but with this new installer i dont have any possibilites to install that. I miss also the preview of the installed files by the software..
What can I do against that ?
How can i install boxee, without installing any library by hand ?

When I see this screen i have no possibilities:
http://img834.imageshack.us/img834/6510/screenshotgl.th.png (http://img834.imageshack.us/i/screenshotgl.png/)

Thank you very much for your help !