PDA

View Full Version : [ubuntu] Ubuntu 10.04 Lucid - Evolution 2.28 not working with Exchange 2007



albertwt
October 29th, 2010, 12:58 PM
Hi All,

I got Evolution 2.28.3 installed on my Ubuntu Lucid 10.04 but then I couldn't synchronize it with the Exchange Server 2007 SP1

but when clicking on the 2.28 documentation takes you to the v2.30 docs that state itís compatible with Exch v2000+
No specific details on v2.28 & Exchange support.
Thatís annoying.

Any kind of help and suggestion would be greatly appreciated.

Thanks,

Albert