PDA

View Full Version : [ubuntu] Global Menu Applet Palette



Baldrick_NZ
October 26th, 2010, 09:40 AM
Having installed the iMac theme from here (http://maketecheasier.com/turn-ubuntu-lucid-mac-os-x/2010/06/01) (which works really well), I'm curious as to how to make "Desktop..." show automatically upon boot instead of "GLX Cairo-Dock (with Open...)"?

Seems that to get rid of this I have to click the desktop. It's particularly annoying when you close the last application and you have to click on the desktop to get the wanted effect.

I know it's a pretty minor issue, but it's one that's starting to grate a bit.

I've tried to reinstall from scratch, but to no avail. I reckon I'm missing something really small - but what?

There also appears to be nothing related to this under preferences either.

Any help would be very much appreciated!