PDA

View Full Version : [ubuntu] Absolute noob needs help.



Snorton20
October 24th, 2010, 05:19 AM
Installed ubuntu today after installing a new hard drive off of a live CD with ISO image to the new hard drive. Once it was done, it operated fine. Until I shut it down. when i went to use the laptop again, it gave me the following message:

GNU GRUB version 1.98+20100804-5ubuntu3
Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.
grub>

It won't boot ubuntu at all from either the hard drive or the ISO CD again. It keeps on coming up to the above error message. What do I do? Please help! please be patient with me. Thank you for guidance for a complete noob.

Megaptera
October 24th, 2010, 07:15 AM
Looks like you're being helped here

http://ubuntuforums.org/showthread.php?t=1604392

is that correct?

howefield
October 24th, 2010, 07:19 AM
Please don't create multiple threads for the one issue.

http://ubuntuforums.org/showthread.php?t=1604392

Closed.