View Full Version : Ubuntu 10.10 UNE not working after installation

October 22nd, 2010, 11:03 PM

I'm a new user of Ubuntu and I have a terrible problem in hands (or I think I do).

I bought a new mini laptop with Windows 7 Starter on it, and attempted to install Ubuntu Netbook Edition on it. Since this a mini laptop, obviously I used a USB stick for the installation. So far, so good.

So, I tried the OS first, looking good so I went ahead and proceeded with the installation. This is were things go horribly wrong.

I formatted the HD because I wasn't interested in keeping Win7. After the installation was completed, Ubuntu started giving trouble. It didn't restart by itself, so I manually did it using the power switch of the laptop (Oh God this guy is an idiot, you must be thinking); when Ubuntu booted up again, it wasn't working all that well and when I tried to turn it off same problem, didn't do it by itself. After a couple of times of turning off and on Ubuntu stopped booting up completely. I tried to boot from the USB stick to attempt a reinstall or something but it won't load, it gets stuck in the Ubuntu logo. I tried it on another computer and it works fine there (I'm typing this from it).

So, basically I have a laptop that no longer has Win7 and won't load Ubuntu from the HD or the USB, so it's basically useless. I've done the obligatory exhaustive Google investigation but I'm out of ideas. If anyone is willing to help a (somewhat retarded) new user of Ubuntu I'll really appreciate it. =)