View Full Version : [ubuntu] 10.04 hangs on boot

October 22nd, 2010, 10:10 PM

I have ubuntu 10.04 installed on my MacBookPro7,1 (dual boot with reffit). Everything works fine.
Today I closed my laptop and open it later again and saw a black screen with a blinking cursor. I was not able to send any keys to it. So I powered down (off button) it.

After Booting It I saw some kernel message, no errors, and then it stops and everything is freezed. Again no keystrokes can be send. The last kernel message is something about scsi.
I tried to remove the "recordfail" in the grub2 menu but it doesn't help.

Any ideas what I can do?
I have no glue what the problem really is.

November 3rd, 2010, 02:04 PM
I had a similar thing today. I booted and I saw a black screen with a blinking cursor. Only a hard power off worked. I presumed it had to do with Grub2 not being stable. I went back to Grub legacy and now I am able to boot again.


BTW you have to chroot into your system from a liveCD to perform this operation