View Full Version : [SOLVED] 10.10 does not boot past logo

October 22nd, 2010, 07:44 PM
I finished installing 10.10 rebooted and started to boot got stuck in the logo screen. 10.04 and 9.10 work fine however.

I physically rebooted and this time it gave me the grub menu and chose safe mode. So I started booting and displayed all boot messages but aAgain it got stuck. However I typed exit and it booted into the shell.

I was able to log in do an update, made sure grub was good and rebooted.

No grub menu again and stuck again. Again tried several time with hard reset - no luck.

Again I have another machine with same config: dual SCSI drives on Adaptec 39160, dual IDE which boots/installs fine. And like I said before 10.04 and 9.10 work fine on this box.

Also if I hit ESC and view messages, it gets stuck at:
Checking battery state.
ALso it says mountall: event failed.
However before that it seems to mount all HDDs fine and run checks on them

Anything I can try would be very appreciated. as I would prefer to move to 10.10 on this box for Myth.


October 22nd, 2010, 09:38 PM
Does it make a difference between warm reboot and a cold boot. The have sped up booting so much that maybe something is not up to speed, but BIOS should see it for booting to continue.

Often graphic issues prevent booting of Maverick. Have you tried any of the graphic options parameters on the boot line. I have nvidia and have to use nomodeset in place of quiet splash for first boot until I install nvidia drivers.

If you can boot with recovery mode are there any additional hardware drivers to install? See System, Administration, Hardware Drivers.

October 24th, 2010, 05:36 PM
IF you want to see what video you have:

sudo lspci | grep VGA

# list nvidia drivers
dpkg -l | grep nvidia-glx

I have not paid attention to older nvidia cards. My 7600gS worked well with Ubuntu until it blew its capacitors out. Then I installed a 9600GT and that has worked well. They used to require a different driver for the very old cards but I am not sure now how that works. Several years ago I tried installing drivers from Nvidia directly but that created more problems than it solved and I had real problems getting all the bits and pieces uninstalled, so I could use the standard Nvidia driver that comes with Ubuntu.

October 24th, 2010, 06:09 PM
Tried a couple of things this evening. Specifically this:


which is specifically:
sudo apt-get install nvidia-current
sudo nvidia-xconfig

It solved the hung boot problem, meaning no more hanging on boot and tried to start the WM but then dropped to shell.

Then tried this:

which made be download the drivers like so:
wget http://us.download.nvidia.com/XFree8...90.42-pkg1.run

and build them locally.

But then when the installer ran it said the drivers were not for this card and exited.

Of course everything is in terminal mode.

So would be great if you could offer any more suggestions. Do you think I need to find out what nVIDIA card I specifically have?

One thing though, this card has a power connector i am supposed to connect to MB but could not connect to the Dell MB. However that was not a problem in 10.04 as it ran fine in 10.04.

Please let me know if there is any other info I could provide.

Again thanks for your help.


October 24th, 2010, 09:22 PM
If you cannot connect power connector the video card will not work. I have avoided Dells because years ago they put special power supplies that looked standard but had wires reversed that if you installed a new motherboard it was instantly fried. Do not know if they still do some so inane still, but obviously they do not let you upgrade. Probalby the power supply is not large enough for any more additions to system anyway.

You either need a new power supply or a lower power video card.

If you have a older nvidia someone recommended this:
Workaround for older drivers

October 25th, 2010, 07:15 PM

Then tried this:

which made be download the drivers like so:
wget http://us.download.nvidia.com/XFree8...90.42-pkg1.run

Can you fix your links? You have the ... in the links so they all are dead. (Rather then cut and paste from another ubuntuforums post, copy the link address).