View Full Version : [ubuntu] 10.04 won't install

October 22nd, 2010, 06:14 PM
I am trying to install 10.04 on a laptop but it always freezes after the first menu - whether I select Install or Try from CD. I've had this problem with several CDs/DVDs that I burned, so I thought the problem was the disk burning.
Now I am using the CD that came with the book "ubuntu for non-geeks" with the same result. In the book they suggest trying different combinations of the various items in the F6 Options menu. I have tried about 10 combinations to no avail.
I have also tried using a different hard drive. Could it be the CD drive?
Any suggestions?
Thanks in advance

October 22nd, 2010, 06:38 PM
What graphics card do you have installed and which options have you tried?

And, yes, it might be the CD drive.

How about trying to install from a USB drive? Some people report better results using this method than from a CD.

October 22nd, 2010, 08:12 PM
Thank you for your reply,
I've tried several combinations, but now I'm trying ticking just one at a time.
My graphics card seems to be Intel UMA Integrated or Intel 855GME Integrated.
In the meantime I have found references to problems with this graphics card and 10.04, but the solutions are way over my head.
Unfortunately I can't boot from USB.
Any more ideas?

October 22nd, 2010, 08:17 PM
Try this to get the CD booting:

Put the LiveCD in and boot up;

when you see the Ubuntu logo hit Enter;

Choose language and leave the default Try as a live cd or whatever it says again;

Important: hit F6 and then Esc to see the boot line

file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash --

Now, again this is important, move the cursor backwards and remove quiet splash;

Add the following parameter in this order:


In other words, the boot should look like this:

file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz i915.modeset=1 --

Now hit Enter and hopefully you will be at the desktop admiring Lucid Lynx 10.04

October 22nd, 2010, 08:31 PM
Thank you, I was following those same instructions but with nomodeset. will try your suggestion now.

October 22nd, 2010, 08:41 PM
i915.modeset=1 worked!
Thank you very much

October 23rd, 2010, 07:13 AM
You are more than welcome :)

Once installed, follow the steps here for a workaround for your chipset:

If you need help making the changes more permanent, let me know and I will be happy to help.