View Full Version : [ubuntu] Thinkpad t410, ubuntu 10.04.01, can not access network

October 21st, 2010, 03:05 PM
Thinkpad t410, ubuntu 10.04.01 64 bit, can not access internet suddenly by wireless router(Netgear WGR612) today.
I can get ip address from rounter, and can ping, but can not access, telnet 80 showed me connection refused error, the weired thing is my another windows xp laptop can access internet through the same wireless router.
Andbody can help me? Thanks a lot.

October 22nd, 2010, 02:41 AM
Anybody can help me? thanks.

October 22nd, 2010, 05:08 AM
I just upgraded from isadora (lucid) to julia (maverick) and had wireless issues. I had to install wicd and then remove it and it helped my wireless issues? Weird

October 22nd, 2010, 05:51 AM
It's not only wireless issue for me, because if I connected my t410 with the router through network cable(not wireless), I could get the ip address also, but got the same error message when trying "telnet 80", it's very weird.

October 23rd, 2010, 07:35 AM
today I tried rebooting from 10.04.1 live cd, and got network connect by wifi through my wireless router, and I could access the router's admin console through, but rebooted from local hard disk, I got same error as belows picture, anybody can give me an instruction to solve this problem, thanks a lot.

October 30th, 2010, 08:04 AM
after updating to kernel 2.6.32-26, everything is ok.