PDA

View Full Version : [xubuntu] Installing Netgear Wg111v2



Dsky
October 20th, 2010, 06:51 PM
Hi everyone,

im on xubuntu and im trying to install my wirlesskey wg111v2.

when i plug in the key i see it in the network manager but it says me "connection disabled"

what can it be?

Dsky
October 21st, 2010, 02:35 PM
and its impossible to click on "enable wireless" (i dont know how ubuntu traduce it in english)

Dsky
October 22nd, 2010, 12:46 PM
up...

Dsky
October 24th, 2010, 01:48 PM
up

Dsky
October 26th, 2010, 02:47 PM
up

fizyxnrd
October 28th, 2010, 07:03 AM
I'm having a similar problem. I am using a Netgear WG111v2 USB wireless dongle. I've been using it with zero problems under 9.04 and 9.10 for months. I just upgraded to 10.04, and I lost my wireless capability.

The device shows up with lsusb

Bus 001 Device 004: ID 0846:4240 NetGear, Inc. WG111(v1) rev 2 54 Mbps Wireless [Intersil ISL3887]
but I can't get any kind of interface based on it.

iwconfig only returns the local and wired interface:

lo no wireless extensions.

eth1 no wireless extensions.

The interface used to be wlan0, but trying to force the interface into existence hasn't worked yet.

Lucid did recognize an ancient D-Link (DWL-122) USB wireless dongle I plugged in, but unfortunately, this one doesn't support WPA, so I can't use it.

Does anyone know what the issue preventing Lucid from playing nice with the RTL8187 driver is? (Or is this actually the problem?)

fizyxnrd
October 28th, 2010, 03:04 PM
What worked for me was installing the linux-firmware-nonfree package, as explained in
this thread (http://ubuntuforums.org/showthread.php?t=1594592&highlight=netgear+wg111).