PDA

View Full Version : [SOLVED] Startup Applications Preferences



dreamquartz
October 18th, 2010, 05:55 PM
I installed Tomboy and after that I started to go through all kinds of different settings and came across "Startup Applications Preferences".
Under Options you can tick "Automatically remember running applications when when logging out" or "Remember Currently Running Application"

I should not have ticked the "Automatically.....", because whatever I do, removing & re-installing Tomboy, it will start up at boot.

Does anyone know where the settings are kept for the "Startup Applications Preferences" so that I can prevent Tomboy from starting up at boot?

Lazaruss
October 18th, 2010, 05:56 PM
Preferences Menu > Startup Applications

dreamquartz
October 23rd, 2010, 06:04 AM
Preferences Menu > Startup Applications

I wish it was that simple. Tomboy does not show up in the Startup Applications.
Somewhere in my Home Folder is the information.
I created a new temp. user and Tomboy did not start up.
The problem is now that there is a lot of info in my Home Folder, and so far the settings have eluded me.

ChAoS.ct
November 12th, 2010, 01:24 PM
I had the same problem and Finally I solved it!

For some reason Tomboy gets added to the gnome saved session...


Just go to $HOME/.config/gnome-session/saved-session/
Find a .desktop file that mentions tomboy
delete this file


Tomboy stopped to automatically start itself in every boot!

newbiealan
November 14th, 2010, 04:00 PM
Thank you a good fix, I've been trying to solve this for a while.