View Full Version : [ubuntu] Upgrade from 9.10 to 10.04 seems to have failed.

October 18th, 2010, 02:51 PM
Hey All,

Yesterday I decided that it was time to upgrade from 9.04 (my first install) to 10.10. I have 10.04 LTS on the partition I am working from now, but always kept 9.04 around for reasons of nostalgia.

I decided that instead of using the live CD, (which is how I've done my other installs and which I tested and everything worked), I would use the update manager. I don't want to do a clean install if I don't have to because I feel this may be a good learning experience, and I want to save my settings, though I may not have a choice.

The upgrade from 9.04 to 9.10 seemed to go fine as everything worked. The upgrade from 9.10 to 10.04 seemed to be going fine, nothing that seemed too odd, to this noob. When it boots I get to the login screen where I choose the user and it freezes. My track-pad is frozen and so is my wireless mouse. the only thing that works is to hold the power button and shut it down.

Any guesses.

Compaq presario cq-60 dx215
AMD Athlon 64 X2 QL-62
NVIDIA geforce 8200
Atheros wireless