View Full Version : [ubuntu] Wireless driver on LIVE but not on finished installation

October 17th, 2010, 08:06 PM
When I boot the Ubuntu Live CD everything works and after a while I get a popup with Resticted Drivers Available and I can install the driver for my Broadcom Wireless card.
But this only happens on the Live DVD..

When I boot up on my intalled Ubuntu partiton the Wireless is not working. There is now no additonal drivers to install. What the hell?

October 17th, 2010, 08:14 PM
Well just to be sure ,can you find those Restricted Drivers enabled in Synaptic when you boot your installed Ubuntu partition?

October 17th, 2010, 08:20 PM
I've passed trough this before, on a DELL laptop - solved by unblacklisting the bcm43xx on /etc/modprobe.d/blacklist.conf (but, probably there is an easier/better solution)

October 17th, 2010, 08:27 PM
What drivers do you use for your Broadcom chipset? do you use Broadcom 802.11 Linux STA wireless driver?

October 17th, 2010, 08:31 PM
Guys you need to be a little more specific.

Linux noob here.

"solved by unblacklisting the bcm43xx on /etc/modprobe.d/blacklist.conf "

Ahem, you might as well be speaking another language

October 17th, 2010, 08:39 PM
Sorry ,

We need to know what wireless chipset do you use

lspci | grep -i network
type in terminal ( Applications>Accessories>Terminal )
If you know already then check if drivers for it are installed in System>Administration>Synaptic Package manager (search for it)