PDA

View Full Version : [SOLVED] Upgraded to 10.10, now cannot run Synaptic



theronb
October 17th, 2010, 07:13 PM
Upgraded to MM and it boots, desktop and apps run but cannot access synaptic - gives brief error message. In terminal, ran "sudo apt-get update" and got this message:

Reading package lists... Error!
E: Problem parsing dependency Depends
E: Error occurred while processing gsfonts (NewVersion1)
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.

Any way to fix this? Thanks!

theronb
October 31st, 2010, 08:59 PM
More related problems showed up - moved to new thread at 1609912 (http://ubuntuforums.org/showthread.php?t=1609912)